Javascript Support Required
Unfortunately your browser does not support Javascript , which is required to use the full functionality of communicar.com. If you are browser does not support javascript, you must upgrade to a newer version. We recommend you Internet Explorer 5 or later. Once you have enabled support for scripting in your browser

you will be able to view all webpages for communicar.com.

To enable support for scripting in internet explorer 6 or later follow these steps
  1. Select the "Internet Options..." menu item in the "Tools" menu.

  2. Click on the "Secuity" tab at the top of the Internet Options window that pops up.

  3. Click Custom Level button.

  4. In the new window that pops up, Check Enable under Active scripting, Allow paste operations via script, and Scripting of Java applets.

  5. Click on the "Ok" button at the bottom of the Advanced Privacy Settings window.

  6. Click on the "Ok" button at the bottom of the Internet Options window.

Please consult your browser's help section for further information concerning Javascript settings.
 


 
Design & Developed by Soundview Technologies COMMENTS   |   COMPLAINTS   |   SURVEY